Jump to content

  • Log in with Twitter Log in with Windows Live Log In with Steam Log In with Google      Sign In   
  • Create Account

Photo

Is Any One Else Having Problems Saving Posts?


  • This topic is locked This topic is locked
23 replies to this topic

#21 CORSNING

CORSNING

    Forum Guru

  • Forum Guru
  • PipPipPipPipPip
  • 2,647 posts
  • Joined 4 Years, 4 Months
  • 185 topics
  • LocationClyde, Ohio, USA

Posted 14 May 2017 - 12:06 PM

quote-something-went-wrong-it-was-correc



#22 CORSNING

CORSNING

    Forum Guru

  • Forum Guru
  • PipPipPipPipPip
  • 2,647 posts
  • Joined 4 Years, 4 Months
  • 185 topics
  • LocationClyde, Ohio, USA

Posted 14 May 2017 - 12:10 PM

facebook-something-went-wrong.png



#23 CORSNING

CORSNING

    Forum Guru

  • Forum Guru
  • PipPipPipPipPip
  • 2,647 posts
  • Joined 4 Years, 4 Months
  • 185 topics
  • LocationClyde, Ohio, USA

Posted 14 May 2017 - 12:12 PM

fb2e225577c7aa1126f0ccd166f89580.jpg



#24 Paolo Tagliaferri

Paolo Tagliaferri

    Administrator

  • Administrators
  • 548 posts
  • Joined 16 Years, 3 Months and 26 Days
  • 142 topics
  • LocationLondon, UK

Posted 14 May 2017 - 12:14 PM

Ok - that makes the point that image linking works from most external sources. I will close this topic down since I think the main problem has been solved!


  • CORSNING likes this

Paolo Tagliaferri

Board Administrator

 





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


    Google (1)