Jump to content


Photo

Is Any One Else Having Problems Saving Posts?


  • This topic is locked This topic is locked
23 replies to this topic

#1 CORSNING

CORSNING

    Forum Guru

  • Forum Guru
  • PipPipPipPipPip
  • 2,787 posts
  • Joined 4 Years, 9 Months and 6 Days
  • 194 topics
  • LocationClyde, Ohio, USA

Posted 09 May 2017 - 06:23 PM

The last few days I have not been able to post pictures and

yesterday I began having problems simply posting. How

about Youall?



#2 Stony

Stony

    Regular Member

  • Regulars
  • PipPipPip
  • 289 posts
  • Joined 13 Years, 7 Months and 2 Days
  • 8 topics
  • LocationThe Right side of the Dutch/German Border

Posted 09 May 2017 - 07:21 PM

No problems here..

All Photo's are made by me unless stated otherwise. Re-use with full credit only.

 

 

https://www.facebook.com/stonyaviationpublishing/

http://stonyaviation.weebly.com/

http://aerialvisuals.ca/

 

Instagram: @stony_avpub


#3 CORSNING

CORSNING

    Forum Guru

  • Forum Guru
  • PipPipPipPipPip
  • 2,787 posts
  • Joined 4 Years, 9 Months and 6 Days
  • 194 topics
  • LocationClyde, Ohio, USA

Posted 09 May 2017 - 10:05 PM

No luck here



#4 Armand

Armand

    About the same age as another old Fokker: The F-27

  • Forum Guru
  • PipPipPipPip
  • 1,746 posts
  • Joined 4 Years, 3 Months and 7 Days
  • 117 topics
  • LocationAbout 20 nm east of BLL

Posted 10 May 2017 - 12:42 AM

I've noticed that Your older pictures (the Chino ones) like have gone!
It can be reasoned in the picture-service of Yours are down or have done an unfortunate change in picture coding :-/
Yourself could have deleted pictures there, just considering them old and long used, without realizing that the display at the forum simply is a link and not the actual picture!?
Considering Your present troubles, I tend to lean on the first. Try another picture-service and If it works it confirmation My suspect

#5 Kutscha

Kutscha

    Forum Guru

  • Forum Guru
  • PipPipPipPipPip
  • 2,589 posts
  • Joined 13 Years, 3 Months and 25 Days
  • 118 topics

Posted 10 May 2017 - 01:22 AM

I went to reply in the thread and wouldn't post.



#6 CORSNING

CORSNING

    Forum Guru

  • Forum Guru
  • PipPipPipPipPip
  • 2,787 posts
  • Joined 4 Years, 9 Months and 6 Days
  • 194 topics
  • LocationClyde, Ohio, USA

Posted 10 May 2017 - 12:50 PM

As far as I know, I am not using a photo service. I have been 'copy' / 'paste' ing for

some time now. About four days ago this site just quit accepting the pictures. The

last two days I have had some difficulty in just posting statements.



#7 CORSNING

CORSNING

    Forum Guru

  • Forum Guru
  • PipPipPipPipPip
  • 2,787 posts
  • Joined 4 Years, 9 Months and 6 Days
  • 194 topics
  • LocationClyde, Ohio, USA

Posted 10 May 2017 - 12:56 PM

                           403

 

                   FORBIDDEN

 

If I punch the More Reply Options button that little bugger pops up.



#8 Armand

Armand

    About the same age as another old Fokker: The F-27

  • Forum Guru
  • PipPipPipPip
  • 1,746 posts
  • Joined 4 Years, 3 Months and 7 Days
  • 117 topics
  • LocationAbout 20 nm east of BLL

Posted 10 May 2017 - 05:11 PM

My wrong: It is the pictures in the Liberty Aviation Museum -posting wich have dissapeared. And they are seemingly posted by use of Photobucket (wich, among others, is what I call a 'photo-service' page!?

#9 CORSNING

CORSNING

    Forum Guru

  • Forum Guru
  • PipPipPipPipPip
  • 2,787 posts
  • Joined 4 Years, 9 Months and 6 Days
  • 194 topics
  • LocationClyde, Ohio, USA

Posted 10 May 2017 - 07:35 PM

NO matter Armand, I am slowly disappearing from the face of the earth. :o  :rolleyes:

 

I need some serious help.............Paolo where are you?...........Ricky, Help. :)


Edited by CORSNING, 10 May 2017 - 07:35 PM.


#10 flying kiwi

flying kiwi

    Regular Member

  • Regulars
  • PipPipPip
  • 692 posts
  • Joined 8 Years, 3 Months and 8 Days
  • 5 topics

Posted 10 May 2017 - 08:42 PM

Let's see if I can post.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users