Jump to content

  • Log in with Twitter Log in with Windows Live Log In with Steam Log In with Google      Sign In   
  • Create Account

Photo

problems updating my profile


  • Please log in to reply
21 replies to this topic

#11 warhawknm

warhawknm

    Regular Member

  • Members
  • PipPip
  • 19 posts
  • Joined 5 Years, 1 Month and 2 Days
  • 7 topics

Posted 26 September 2012 - 06:05 PM

double post..sorry

#12 warhawknm

warhawknm

    Regular Member

  • Members
  • PipPip
  • 19 posts
  • Joined 5 Years, 1 Month and 2 Days
  • 7 topics

Posted 02 October 2012 - 01:41 PM

pm sent Paolo

#13 japercaper

japercaper

    Registered Member

  • Members
  • PipPip
  • 11 posts
  • Joined 5 Years and 8 Days
  • 4 topics

Posted 16 October 2012 - 07:30 PM

Oh, update me to a regular member too please! I promise I am not a Dalek...

Tom Townsend
Dayton, Ohio USA

#14 Paolo Tagliaferri

Paolo Tagliaferri

    Administrator

  • Administrators
  • 548 posts
  • Joined 16 Years, 2 Months and 25 Days
  • 142 topics
  • LocationLondon, UK

Posted 16 October 2012 - 09:02 PM

Oh, update me to a regular member too please! I promise I am not a Dalek...

Tom Townsend
Dayton, Ohio USA


You should be all set now, let me know if you are having issues by sending me a message !

Paolo Tagliaferri

Board Administrator

 


#15 TheArtOfFlight

TheArtOfFlight

    Advanced Member

  • Regulars
  • PipPipPip
  • 62 posts
  • Joined 9 Months and 23 Days
  • 5 topics
  • LocationUK

Posted 07 January 2017 - 12:12 PM

Im having trouble trying to upload an avatar/userpic. Im doing everything right but when it tries to upload the pic it just keeps showing me the round upload from file icon but no matter how long i wait nothing happens.....

 

Wondered if anyone else is having the same problem or can maybe help me find out what/why i cant seem to do it.

Thanks AOF.

 

My bad. I have managed to locate the problem. So all is well. Thank you:)



#16 CORSNING

CORSNING

    Forum Guru

  • Forum Guru
  • PipPipPipPipPip
  • 2,630 posts
  • Joined 4 Years, 2 Months and 30 Days
  • 184 topics
  • LocationClyde, Ohio, USA

Posted 07 January 2017 - 02:01 PM

TAOW,

     What did you find was the problem? I am having the same problem.



#17 Armand

Armand

    About the same age as another old Fokker: The F-27

  • Forum Guru
  • PipPipPipPip
  • 1,654 posts
  • Joined 3 Years, 9 Months
  • 111 topics
  • LocationAbout 20 nm east of BLL

Posted 07 January 2017 - 04:23 PM

TAOW,
     What did you find was the problem? I am having the same problem.

If You find out Jeff, please use an avatar and NOT a picture ;-)

#18 CORSNING

CORSNING

    Forum Guru

  • Forum Guru
  • PipPipPipPipPip
  • 2,630 posts
  • Joined 4 Years, 2 Months and 30 Days
  • 184 topics
  • LocationClyde, Ohio, USA

Posted 07 January 2017 - 04:36 PM

WHAT!??? When did you get tired of my pretty face?



#19 Armand

Armand

    About the same age as another old Fokker: The F-27

  • Forum Guru
  • PipPipPipPip
  • 1,654 posts
  • Joined 3 Years, 9 Months
  • 111 topics
  • LocationAbout 20 nm east of BLL

Posted 07 January 2017 - 04:40 PM

Just assuming by Your age ;-)

#20 CORSNING

CORSNING

    Forum Guru

  • Forum Guru
  • PipPipPipPipPip
  • 2,630 posts
  • Joined 4 Years, 2 Months and 30 Days
  • 184 topics
  • LocationClyde, Ohio, USA

Posted 07 January 2017 - 04:55 PM

OK then, maybe I'll just put a moonshot on there instead. :o Mr. Graybeard :rolleyes: .


Edited by CORSNING, 07 January 2017 - 04:58 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users